Camtasia for Windows メディア ライブラリ

Camtasia Mac の情報

ライブラリ機能は Mac プラットフォームでは使用できません。ただし、Camtasia Windows ライブラリに含まれるプロ仕様の著作権料無料のメディアを https://www.techsmith.co.jp/camtasia-accessories.html からダウンロードして、Camtasia Mac で使用できます。

メディア ファイルを使用、ダウンロード、および展開するには、メディア クリップを Camtasia Mac プロジェクトにインポートします。

 

ライブラリには、プロジェクト間で共通して使用できるタイムライン シーケンス、ビデオ、オーディオ、および画像のクリップが保持されます。ライブラリ内の項目はメディア アセットと呼ばれます。

ライブラリを開くには

  1. [メディア] タブをクリックします。
  2. [ライブラリ] サブタブをクリックします。
  • ライブラリには、ビデオをプロ仕様で仕上げるための著作権料無料のメディア アセットがあらかじめ用意されています。
  • ビデオにメディア アセットを追加するには、ライブラリのアセットをタイムラインにドラッグするか、アセットを右クリックして [タイムラインに追加] を選択します。
  • 作成するビデオのオープニングとエンディングで毎回使用する特定のシーケンスがある場合、そのシーケンスを 1 回作成してライブラリに保存し、他のビデオ プロジェクトで使用できます。
  • 会社でビデオ用の標準の吹き出し、タイトル クリップ、画面切り替えを使用している場合、それらの要素をライブラリに追加してエクスポートすると、チーム内のメンバーが共有できます。

 

メディア ファイルおよびタイムライン アセット

以下のメディアをライブラリに追加して、Camtasia Windows プロジェクトで使用できます。

プラットフォーム間の互換性に関するヒント

いくつかのライブラリ メディアには Camtasia Mac との互換性があります。クロスプラットフォーム プロジェクトを作成する際に最高の結果を得るには、互換性のないファイルやメディアの種類を使用しないように注意してください。

その他の Windows プロジェクトで再使用するためにライブラリに追加する項目

Camtasia Mac と互換性のないメディア ファイル

Camtasia 録画ファイル:

.trec、.camrec

Camtasia 録画ファイル:

.camrec - レガシー Camtasia Studio 録画ファイル (Camtasia Studio 8.3 以前)

ビデオ ファイル:

AVI、MPG、MPEG、WMV、SWF*

Jing または以前のバージョンの Camtasia Studio で作成した SWF ファイルのみ

ビデオ ファイル:

AVI、WMV、SWF、MTS

画像ファイル:

BMP、GIF、JPG、PNG

 

オーディオ ファイル:

WAV、MP3、WMA、M4A

WMA

LIBZIP - Zip 形式のライブラリ ファイル LIBZIP - Zip 形式の Camtasia ライブラリ ファイル
吹き出し Camtasia Studio のレガシーの吹出し

タイムラインの選択範囲 (画面切り替えとアニメーションを含むことも可能)

 

グループ (画面切り替えとアニメーションを含むことも可能)

 

グループ内またはタイムラインで選択した内容のクイズ、注釈、ビジュアル効果、オーディオ効果、キャプション、動作、およびカーソル効果

 

ライブラリの操作

実行する操作

手順

メディア ファイルまたはタイムライン アセットをビデオに追加するには... ライブラリから目的の項目をタイムラインにドラッグするか、アセットを右クリックして [タイムラインの再生ヘッドの位置に追加] を選択します。
ライブラリ アセットを作成する タイムラインでメディアを選択するか、再生ヘッド位置で選択して、右クリックして [ライブライにタイムラインの選択範囲を追加] または [ライブラリに追加] を選択します。
ライブラリ メディアを管理する
  • アセットの名前を変更するには、ライブラリのアセットをクリックします。
  • ライブラリを整理するには、アセットをフォルダにドラッグします。
  • 最終ビデオに含めるには、アセットをタイムラインにドラッグします。

ライブラリ コンテンツを管理する

ライブラリへのメディアの保存

ビデオ シーケンスをライブラリに保存すると、ビデオ全体が保存されます。ビデオのサイズが大きい場合は、タイムラインの選択範囲を MP4 ビデオ ファイルとして制作して、小さいクリップをライブラリに追加することを検討してください。Camtasia のパフォーマンスを向上させるために、ライブラリ アセットは可能な限り小さくしてください。

ライブラリのアセットを移動または削除すると、そのアセットを使用する他の Camtasia プロジェクトが破損する可能性があります。ファイルを移動または削除する前に、ビデオ プロジェクトを開いて Camtasia の ZIP 形式プロジェクト ファイルとしてエクスポートしてください。[メディア ビンのすべてのファイルを ZIP に含める] オプションを必ず選択してください。このオプションを有効にすることにより、メディア ビンのファイルのバックアップを含む単独のプロジェクトが作成されます。

実行する操作

手順

メディアの詳細 (名前、場所、作成者、サイズなど) を表示する ライブラリ アセットを右クリックして、コンテキスト メニューから [詳細] を選択します。
アセットの名前を変更する アセットを 1 回クリックして少し待ってから再度クリックします。名前がハイライト表示に変わります。新しい名前を入力します。
フォルダを作成する

[ライブラリ] タブの空白の領域を右クリックします。コンテキスト メニューから [新規フォルダ] を選択して、フォルダに名前を付けます。

注意: ライブラリではサブフォルダはサポートされません。

ライブラリからアセットを削除する

アセットを右クリックして、コンテキスト メニューから [ライブラリから削除] を選択します。削除を確認するメッセージが表示されます。

注意: アセットがタイムラン上で使用されている場合、アセットをライブラリから削除することはできません。

フォルダを削除する

フォルダを右クリックして、コンテキスト メニューから [ライブラリから削除] を選択します。削除を確認するメッセージが表示されます。

注意: フォルダにタイムラン上で使用されているアセットが含まれている場合、フォルダをライブラリから削除することはできません。

壊れたリンクを削除してライブラリ インデックスを再構築し、フォルダを更新する

注意: ライブラリ アセットの追加、削除、移動を頻繁に行う場合は、このメンテナンス操作を定期的に実行することをお勧めします。

[編集] > [基本設定] > [詳細] タブの順にクリックし、[ライブラリの整理] をクリックします。処理を確認するメッセージが表示されます。

アセットをライブラリにコピーまたはリンクする

ライブラリにアセットを追加する場合、アセットはアセット ファイルのコピーまたはアセット ファイルへのリンクとして追加されます。

デフォルトの方法でアセットを追加するには、[編集] > [基本設定] > [詳細] タブの順にクリックし、[ライブラリ コンテンツ] グループ ボックスの順にクリックします。

  • [ライブラリにコピー] を選択すると、アセットのコピーがライブラリに保存されます。アセットをコピーすると Camtasia プロジェクトのファイル サイズが増大するため、プロジェクト間で共通して使用するアセットのみをコピーすることをお勧めします。メディア ビンを使用して、現在のプロジェクトに必要なファイルを格納します。
  • [コンテンツへのリンクを設定] オプションを選択すると、ハード ドライブまたはネットワーク上の元のアセット ファイルへのリンクが作成されます。元の場所からアセットを移動すると、そのファイルへのリンクが設定されているプロジェクトが破損するため、アセットが移動または誤って削除されない場所にアセットを配置することをお勧めします。

ZIP ファイルに圧縮されたライブラリ アセットのエクスポートとインポート

ビデオで特定の吹き出し、タイトル クリップ、アンケート、画面切り替えを使用する場合は、これらのアセットを作成してライブラリに追加した後、ライブラリを ZIP ファイル (.libzip) としてエクスポートして他のユーザーと共有します。ZIP 形式のライブラリ ファイルを受け取ったユーザーは、インポート オプションを使用して、そのファイルを Camtasia にインポートできます。フォルダまたはライブラリ全体をエクスポートすることができます。

実行する操作

手順

アセットまたはライブラリ全体を ZIP ファイルとしてエクスポートする
  1. アセット ファイルまたはフォルダをクリックして選択します。
  2. 複数のファイルまたはフォルダを選択するには、Ctrl キーを押したまま、各ファイルまたはフォルダをクリックして選択します。
    • ライブラリ全体をエクスポートするには、ファイルの選択を解除します。
  3. 選択したアセットを右クリックして、コンテキスト メニューから [選択したアセットをエクスポート] を選択します。
  4. ライブラリ全体をエクスポートするには、ライブラリの空白の領域で右クリックして、コンテキスト メニューから [ライブラリをエクスポート] を選択します。
  5. デフォルトのファイルの場所とファイル名をそのまま使用するか、[参照] ボタンをクリックして新しい場所と名前を選択します。[OK] をクリックします。

Editor からの ZIP 形式のライブラリ ファイルのインポート

  1. Editor で、[ファイル] > [ライブラリ] > [ZIP 形式のライブラリをインポート] の順に選択します。
  2. [ZIP 形式のライブラリをインポート] ダイアログが表示されます。.libzip ファイルを参照して選択します。[開く] をクリックします。
  3. [OK] をクリックしてインポートを開始します。
Windows エクスプローラーからの ZIP 形式のライブラリ ファイルのインポート
  1. Windows エクスプローラーで、.libzip ファイルをダブルクリックします。
  2. 確認ダイアログが表示されます。[はい] をクリックしてインポートを開始します。

 

探している情報は見つかりましたか? フィードバックをお送りください

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています