Snagit (Windows): ライブラリに自動保存されたキャプチャ画像をバックアップ、または別のパソコンへ移動する方法

最も簡単にライブラリのバックアップや移動をする方法は、次の Snagit エディタ から行う方法です。

(Snagitのバージョン9.1 以前のバージョンを使用している場合や、クイック スタイルも移動する場合は、このページの下部に記載した「手動でデータを移動する方法」を行います。)

次の手順で 自動バックアップとバックアップの復元を行います。
注意)  この手順を行うと、 作成された日付は保存されません。日付は、Windows により生成され、ファイルが新しいハードドライブに移動された日になります。

Snagit エディタから画像データのバックアップ/復元する 

Data Store のバックアップ

Snagit 10、11 の場合

  1. Snagit エディタの左上にある [Snagit ボタン] (または [ファイル])> [エディタのオプション] > [詳細設定] > [自動保存されたファイルのバックアップ/復元] をクリックします。

    backup1.png

    Image

  2. [バックアップ] を選択し、ライブラリに自動保存された(ただし、ファイルとして Snagit 以外には保存されていない)キャプチャ画像のアーカイブを作成します。
    ファイル名と保存場所(デスクトップやドキュメントなど)を選択すると、.snagarchive という拡張子のファイルが作成されます。

    Image

 

Snagit 13 の場合

  1. Snagit エディタの左上にある [File] (ファイル) > [Editor Preferences] (基本設定) > [ライブラリ] タブをクリックします

    backup2.png

  2. [Backup/Restore Automatically Stored Files] (自動保存されたファイルのバックアップ/復元) をクリックします
  3. [Backup] (バックアップ) を選択し、ライブラリに自動保存されたキャプチャ画像(ファイルとして Snagit 以外には保存されていない)のアーカイブを作成します 
  4. ファイル名と保存場所(デスクトップやドキュメントなど)を選択すると、.snagarchive という拡張子のファイルが作成されます

 

 

Data Store の復元

重要) 復元すると、現在のライブラリ(Data Store)に自動保存されているキャプチャ画像などは、すべてバックアップ(アーカイブ)ファイルで置き換えられます。つまり、Snagit ライブラリは、データを結合することができないため、すでに Snagit のライブラリにキャプチャ画像があるパソコンの場合は、すべてのライブラリの画像が上書きされてしまいます。

Snagit 10、11 の場合 

  1. Snagit エディタの左上にある [Snagit ボタン] (または [ファイル]) > [エディタのオプション] > [詳細設定] > [自動保存されたファイルのバックアップ/復元] をクリックします。

    backup1.png

    Image

  2. [復元] を選択します。

    Image
  3. 上記で作成した .snagarchive ファイルを選択し、クリックして開きます。
  4. バックアップ(アーカイブ)ファイルは、現在のライブラリをすべて置き換えます。Snagit を一旦閉じ、再起動します。

 

Snagit 13 の場合

  1. Snagit エディタの左上にある [File] (ファイル) > [Editor Preferences] (基本設定) > [Library] (ライブラリ) タブをクリックします

    backup2.png

  2. [Backup/Restore Automatically Stored Files]  (自動保存されたファイルのバックアップ/復元) をクリックします
  3. [Restore] (復元)を選択します
  4. 上記で作成した .snagarchive ファイルを選択し、クリックして開きます。
  5. バックアップ(アーカイブ)ファイルは、現在のライブラリをすべて置き換えます。Snagit を一旦閉じ、再起動します。

 

 

手動でデータを移動する (Snagit 11 - 13の場合)

Snagit のライブラリに保存されているキャプチャ画像は、デフォルトで Data Store に保存されます。Data Store のデータ(自動保存されたキャプチャ画像、キャプチャの日付(変更日として表示)、タグ、キーワード、URL )を移動、バックアップすることができます。

注意) 他のフォルダに保存した画像やデータは移動、バックアップに含まれません。

  1. Data Store のデータは、次のフォルダにあります。DataStore フォルダをコピーします。
    Windows XP :  C:\Documents and Settings\ユーザー名\Local Settings\Application Data\TechSmith\SnagIt\DataStore

    Windows Vista、7、8、10:  C:\Users\ユーザー名\AppData\Local\TechSmith\SnagIt\DataStore
  2. コピーした DataStore フォルダを外部ハードドライブ、または Flash ドライブに貼り付けます。
  3. 新しいパソコンの同じ場所にこの DataStore フォルダを貼り付けます。

注意) 新しいパソコンのキャプチャ画像(Data Store の画像)がすべて上書きされます。(画像データの結合はされません。)

 
クイックスタイルを移動/バックアップする

Snagit 11 の場合

カスタマイズしたクイックスタイルを移動/バックアップするには、上記の Snagit フォルダ内にある次の 2 つのファイルをコピーします。

  • DrawQuickStyles.xml
  • ImageQuickStyles.xml


参考) 上記のファイルが C ドライブに見つからない場合は、ファイルが非表示になっていることがあります。次の手順で表示します。

Windows XP
パソコンの [スタート] > [コントロールパネル] > [デスクトップのカスタマイズ] > [フォルダオプション] > [表示]タブ > [すべてのファイルとフォルダを表示する]にチェックし、[隠しファイル、および隠しフォルダを表示しない]を無効にします。

Windows Vista、7、8

パソコンの [スタート] ([設定])> [コントロールパネル] > [デスクトップのカスタマイズ] > [フォルダオプション] > [表示]タブ > [隠しファイル、隠しフォルダ、および隠しドライブを表示する] を有効にします。(または、[隠しファイル、隠しフォルダを表示しない]を無効にします。)

 

Snagit 13 の場合

クイックスタイルの移動方法は、こちらのチュートリアル(英語)を参照してください。

これらの手順を行う時、次の情報は保存されませんのでご留意ください。

  • 作成された正確なデータ: これは Windows により生成され、新しいハードドライブにファイルが転送されるデータとなります。
  • 保存されたキャプチャ: すでに保存した画像は、DataStore には保存されていにので、手動でコピーする必要があります。

 

追加情報

Snagit を別のコンピューターへ移動する詳細は、こちらの FAQ を参照してください:

TechSmith のソフトウェアを他のコンピューターに移動させる方法

 

 

 

 

203731768

 

 

 

 

この記事は役に立ちましたか?
1人中1人がこの記事が役に立ったと言っています