Camtasia (Mac): 録画ファイルを Camtasia Studio Win 版と Camtasia for Mac 間で移動する方法

Camtasia Studio 8.4.0 以降 と Camtasia for Mac 2.8.0 以降

Camtasia Studio (Windows 版) および Camtasia for Mac (Mac 版)は、上記のバージョンから TREC 形式 (.trec) で録画するようになりました。この TREC ファイルは両方の Camtasiaで編集できるビデオ ファイルです。

例えば、Windows で TREC ファイルを録画して、Mac でそのファイルを編集できます。また、Mac で TREC ファイルを録画して、Windows でそのファイルを編集できます。Mac から Windows へ TREC ファイルを移動する手順は、こちらのビデオをご参照ください。

  

Camtasia Studio 8.3.0 と Camtasia for Mac 2.7.2 以前

現時点で、Camtasia Studio(Windows版) と Camtasia for Mac(Mac版) の録画ビデオファイル、およびプロジェクトファイルのファイル形式には互換性がありません。

Windows 版と Mac 版の間で録画ビデオやその他のメディアファイルを共有する場合、次の方法をお勧めします。
注意: Camtasia Studio(Windows版)のバージョン 6.0.3 以降とCamtasia for Mac(Mac版)の全バージョン間のみで、ファイルの共有に対応しています。

  • Camtasia Studio(Windows版)、Camtasia for Mac(Mac版)ともに、QuickTimeムービー、MP4、または AVI のいずれかの形式でビデオを制作し、ビデオファイルをもう一方のプログラムへインポートします。

  • Camtasia Studio(Windows版)での録画設定で CMAREC 形式ではなく AVI 形式を選択して録画すると、この AVI ファイルを Camtasia for Mac(Mac版)へ直接インポートすることができます。 
    録画設定で AVI 形式へ変更するには、Camtasia Recorder > [ツール] > [オプション] > [一般]タブ > [録画ファイル形式] で [.avi] を選択します。

    すでに録画済みの CAMREC ファイルについては、Camtasia(Windows版)でCAMREC ファイルをインポートして、クリップビン上でファイルを右クリックし、[CAMRECコンテンツを抽出] を選択して抽出した AVI ファイルを Camtasia for Mac(Mac版)プロジェクトへインポートします。

  • Camtasia for Mac(Mac版)バージョン 1.2.1 以前のバージョンで録画したビデオについては、Camtasia Studio(Windows版)へそのままインポート可能です。

    Camtasia for Mac(Mac版)バージョン 1.2.2 以降では、新しいビデオ コーデックが採用されているため、Camtasia Studio 7 以前のバージョン(Windows版)で直接ビデオを開くことができません。

Camtasia for Mac のファイルを Camtasia Studio へインポートする

  • Camtasia for Mac バージョン1.2.1 以前のバージョン:
    画面録画ビデオ、Webカメラからのビデオ、録画ファイル内のオーディオ コンポーネントをインポートする手順:

    Fiinderで、Camtasia Recording file(.cmrec)を選択します。デフォルトでは、これらのファイルは、ホームフォルダ(ユーザー名フォルダ) > [ムービー] フォルダ内に保存されています。右クリック(または [Control] キーを押しながら左クリック)して [パッケージの内容を表示] を選択します。screen.mov(画面録画ビデオ)、camera.mov(Webカメラからの録画ビデオ)、audiotrack0.wav(オーディオ)をCamtasia Studio へインポートします。

  • Camtasia for Mac バージョン1.2.2 以降:
    オリジナルの画面録画ビデオを直接インポートすることはできません。ビデオを MP4 形式で制作して、そのMP4ファイルを Camtasia Studio へインポートします。

  • Camtasia for Mac でビデオを制作する手順:
    - [Share] > [Advanced Export] > [Export to QuickTime Movie] を選択して MOV ファイルを作成します。 
    - [Share] > [Export] で MP4 ファイルを作成します。
    - [Share] > [Advanced Export] > [Export to AVI] を選択して AVI ファイルを作成します。

    最高の画質を得るためには、制作後のビデオ ファイルがオリジナルの録画ビデオと同じ画面サイズになるように、キャンバスのサイズと拡大/縮小を 100% に設定することをお勧めします。詳しくは、こちらの FAQ をご参照ください。

Camtasia Studio のファイルを Camtasia for Mac へインポートする

  • AVI形式で録画する:
    録画設定で AVI 形式を設定するには、Camtasia Recorder の [ツール] > [オプション] > [キャプチャ]タブ > [AVI形式で保存] を選択(バージョン6)、またはCamtasia Recorder > [ツール] > [オプション] > [一般]タブ] > [録画ファイル形式]で [.avi] を選択します(バージョン7)。

  • CAMREC 録画ファイルから AVI を抽出する:
    Windows Explorer で .camrec ファイルを右クリックし、[抽出] を選択します。同じフォルダ内に .avi ファイルが作成されます。
    または、Camtasia Studioで、クリップビン内の CAMREC ファイルを右クリックし、[CAMRECコンテンツを抽出] を選択します。

    システムオーディオを録音した場合は WAV ファイル、また Web カメラを使用して録画した場合は WMV ファイルとして作成されます。システムオーディオの WAV ファイルは Camtasia for Mac へ直接インポートできます。WMV ファイルについては、Flip4Mac QuickTime コンポーネントがインストールされている場合は、インポートできます。詳しくは、こちらの FAQ をご参照ください。

  • Camtasia Studio から MP4、QuickTime MOV、または AVI で制作する:
    Camtasia Studio のタイムライン上のコンテンツを [制作ウィザード] から制作します。[制作と共有] > [カスタム制作設定オプション]を選択し、MP4、QuickTime MOV、またはAVIファイル形式を指定します。

    最高の画質を得るためには、制作後のビデオ ファイルがオリジナルの録画ビデオと同じ画面サイズになるように、録画したビデオをタイムラインへ追加する際は、[ビデオの編集サイズ] を録画時の画面サイズに合わせて設定することをお勧めします。詳しくは、こちらの FAQ をご参照ください。

 

追加情報

 

  • Camtasia Studio(Windows版)バージョン7.1とCamtasia for Mac(Mac版)はともにキャプションのための SAMI(または SRT )ファイルに対応しています。プロジェクト間でキャプションを移動するためには、SRT または SAMI ファイルをエクスポートし、別のプロジェクトへインポートします。キャプションのインポート/エクスポートは Camtasia Studio バージョン 6 では使用できません。

  • Apple Intermediate、Pixlet Video、ProRes など、いくつかの QuickTime コーデックは、Mac のみでの対応となります。QuickTime 形式でビデオを制作する際は、Windows 上で開くことができるコーデックを使用します。Animation(アニメーション)コーデックは、多くの場合フラット カラーの画面グラフィックで正しく動作します。

  • ビデオを制作(エクスポート)すると、吹き出し、画面切り替え、タイトル クリップ、フィルタ、動きや動作、ズームとパン効果、オーディオの調整、ビデオ クリップの切り取り、クリップの速度の調整、Picture-in-Picture 効果、その他の編集内容がフラット化され、制作後のビデオでこれらを編集することはできません。
    なお、クイズとアンケート調査、ホットスポット、エンディングの操作、SCORM 出力など、Flash によるインタラクティブな機能については、プラットフォーム間(Windows から Mac など)で移動できません。

  • Camtasia for Mac の録画では、マウスカーソルが録画ビデオの一部として取り込まれる/焼かれるため、カーソルが常に表示されます。

    しかし Camtasia Studio 7 の CAMREC ファイルから抽出された AVI ファイルには、デフォルトではマウスカーソルが含まれません。マウスカーソルを表示するには、Camtasia Recorder で [効果] > [オプション] > [カーソル] タブ > [Camtasia Studioでカーソル効果を編集可能にする] を無効にしてから録画します。(ただし、この場合はマウスカーソルが録画時に焼かれるため、カーソルの編集ができません。)

    Camtasia Studio 7 で、Camtasia Recorder の [効果] > [オプション] > [カーソル] タブ > [Camtasia Studioでカーソル効果を編集可能にする] を有効にして、録画したビデオは、編集でカーソル効果を使用し制作できます。(このビデオを制作すると、編集ができなくなります。)

    Camtasia Studio 6 では、Camtasia Recorder の効果のオプションでカーソルの設定ができますが、録画したビデオの編集ではカーソルを編集できません。Camtasia Studio 7 の場合でも、Camtasia Studio 6 の場合でも、マウスカーソル効果は、一旦録画ビデオをプラットフォーム間で移動すると、編集できなくなります。

 

 

 

203727198

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています